Tutorial Step 1: Create a Product Breakdown Structure (PBS)

Note: This topic is part of the tutorial sequence to learn ChangeAide 3.2. Other examples of product based plans can be found at the Product Based Planning Examples Section or in the folder "My Documents\My ProductBasedPlans\Examples".

Click the image to view a demonstration of this step

to Create a Product Breakdown Structure (PBS)

 

Tutorial Sequence The following steps take you through the creation of the Product Breakdown Structure (PBS)
Create a new Plan

From the File menu, choose New. The new Plan is created.

Select the PBS Tab.

The Final Product or Project Product is displayed as a yellow rectangle at the top of the PBS.

Change the name of the final product
  1. Select the Final Product.
  2. Double-click on the product to highlight the name.
  3. Overtype the name with the new name. Our Final Product is called Moved Shed.
Add a new product at the next level
  1. Click the Insert menu to view drop down menu.
  2. Click on Insert Product. A new product is inserted underneath Old Shed.
  3. Change the type of this product to EXTERNAL using the drop down list in the TYPE column.

Note: New products become sub products of the selected product.  The product that is selected has a shadow.  Only one product can be selected at any time.

Add 3 more products at this level

Try these three new methods:

  • Right click in the PBS and move the mouse over Insert. Select Insert Product from the menu that appears.
  • Hold down the left mouse button and draw a box on the PBS.
  • Use the Insert button on your keyboard.
Change the names of the 3 new products

Change the names of the 3 products to the names in Moved Shed example:

  • Dismantled Shed
  • New Requirements
  • Reassembled Shed
Enter sub-products for each of these 3 new products

Complete the PBS by inserting all of the sub products for these new products to match the Moved Shed example.

Note: You may notice that some of the products now have a type of Grouping. You can see this in the Product Checklist. A grouping product is a product that groups a number of related products together. Grouping products do not appear on the PFD. This software manages various types of products for you as you enter the data. These types can be changed at any time.

Change the Layout of the products.
  1. Select the product New Requirements
  2. Click the button Link to Side
  3. Observe the products are now in a vertical row.
  4. Click the Two Rows to stack the products in two rows.
  5. Click the Two Rows button to return to a single row.
Print the Product Breakdown Structure
  1. From the File menu, choose Print Preview to preview the PBS.
  2. Click to print the PBS.
Save your project
  1. From the File menu, choose Save As.
  2. Save your project in the examples folder: My Documents\My ProductBasedPlans\Examples.
  3. Save your project as PBSTutorial.
Open the example project
  1. From the File menu, choose Open.
  2. Browse to the examples folder.
  3. Open ShedExamplePBS00.PBP.  This shows the finished version of this PBS.

View a demonstration of creating a PBS

Next steps

Congratulations! You have created a Product Breakdown Structure (PBS) for the Moved Shed example.

Now we will Enter Product Descriptions.



Revision: 3.2.18

Email: