Tutorial Step 7: Export the Plan to MS Project

Note: This topic is part of the tutorial sequence to learn ChangeAide 3.2. The first step in the tutorial is Create a Product Breakdown Structure (PBS).

Other examples of product based plans can be found at the Product Based Planning Examples Section or in the folder "My Documents\My ProductBasedPlans\Examples".


Click the image to view a demonstration

to Export the Plan to MS Project


See MS Project Interface for further help

Note: You can only carry out this step in the tutorial if you have MS Project installed on your computer.

  The following steps take you through the export of the Plan to MS Project
Select Tools >> MS Project Interface
  1. From the Tools menu choose 'MS Project Interface'. Push the 'Select MPP File Button' on the first tab to select a MS Project Source File.
  2. Select the tab '2. Options' and ensure that 'Export to MS Project is selected'
  3. Select the tab '3. Transfer' and then push the button 'Identify Changes'
  4. Confirm that all changes are Add since the MS Project MPP file will be created.
  5. Push the button Apply Changes to write the activities to the MPP file.
  6. Your project is saved as an MS Project MPP file. MS Project opens automatically and shows your project.  
Check the start and end dates and the dependencies for the plan
  1. In MS Project, check that the start and end dates match the values in the plan.
  2. Check that the dependencies match those in the PFD.
Save your project
  1. Click Close. Your project is saved as an MS Project MPP file.
  2. From the File menu, choose Save As.
  3. Save your project in the examples folder: My Documents\My ProductBasedPlans\Examples.
  4. Save your project as ExportToMSProjectTutorial.
Open the example project
  1. From the File menu, choose Open.
  2. Browse to the examples folder.
  3. Open ShedExampleActIV00.PBP.

View a demonstration of Exporting to MS Project

Next steps

Congratulations! You have exported the Plan to MS Project.

Now we will Make an Entry in the Daily Log.

Revision: 3.2.18