Installation Prerequisites

The ChangeAide installation package needs the following to be installed on the destination system:

  • Microsoft Windows Installer version 3.1
  • Microsoft .NET Framework 2.0

These packages only need to be installed once.

This software can be installed through the normal Windows Update capability. This will take care of all of the software necessary to run ChangeAide.

The Installation package will also attempt to install any of these packages automatically if they are needed.

  • The windows installer will be downloaded and installed first.
  • The .Net Framework 2.0 will then be downloaded and installed.

You will be given the opportunity to cancel the installation of these packages at any point.

If you have any questions or problems with this part of the installation, please contact support@changeaide.com



Revision: 3.2.18

Email: